Special GedGap for macOS 10.10 Yosemite

The current version 2.5 of GedGap in available on the  Mac App Store requires macOS 10.11+. If you have macOS 10.10 Yosemite, you can download a special Yosemite non-MAS version from our website.

Since this is a non-MAS version, please ensure your Security and Privacy in System Preferences allows apps downloaded from “App Store and identifier developers”.